<!DOCTYPE html>
<html lang="de" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="">
<head><meta charset="utf-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012205191749000">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</style><meta http-equiv="content-language" content="de"><meta name="robots" content="index,follow,max-image-preview:large,max-snippet:-1,max-video-preview:-1"><meta name="author" content="Alexander Trust"><meta name="publisher" content="Alexander Trust"><meta name="copyright" content="Alexander Trust"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="de_DE"><meta property="og:type" content="article"><meta property="og:title" content="WWDC 2022: iPadOS 16 von Apple vorgestellt"><meta property="og:description" content="Apple hat im Rahmen der WWDC 2022 Keynote auch Neuerungen in iPadOS 16 vorgestellt. Unter anderem wird man die virtuelle Bildschirmauflösung auf M1-iPads skalieren können, um so mehr Inhalte aufs Display zu bekommen. Gerade im Split-Screen-Multitasking soll dies helfen. Doch Apple bietet auch in Verbindung mit macOS Ventura oder iOS 16 andere Neuerungen auch am […]"><meta property="og:url" content="https://macnotes.de/2022/06/06/wwdc-2022-ipados-16-von-apple-vorgestellt/"><meta property="og:site_name" content="Macnotes.de"><meta property="article:publisher" content="https://www.facebook.com/Macnotes"><meta property="article:published_time" content="2022-06-06T21:50:41+00:00"><meta property="article:modified_time" content="2022-06-06T21:54:23+00:00"><meta property="og:image" content="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-1024x731.png"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="731"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@keineschmerzen"><meta name="twitter:site" content="@macnotes"><meta name="twitter:label1" content="Verfasst von"><meta name="twitter:data1" content="Alexander Trust"><meta name="twitter:label2" content="Geschätzte Lesezeit"><meta name="twitter:data2" content="3 Minuten"><meta name="geo.placename" content="Niederzier"><meta name="geo.region" content="Deutschland"><meta name="generator" content="Site Kit by Google 1.75.0"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://macnotes.de/images/2021/02/image-300x300.jpg"><link rel="preconnect" href="https://apis.quantcast.mgr.consensu.org"><link rel="preconnect" href="https://quantcast.mgr.consensu.org"><link rel="dns-prefetch" href="https://apis.quantcast.mgr.consensu.org"><link rel="dns-prefetch" href="https://quantcast.mgr.consensu.org"><link rel="preload" as="image" href="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-2560x1440.png" imagesrcset="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-2560x1440.png 2560w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-1280x720.png 1280w"><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><link rel="icon" href="https://macnotes.de/images/2021/02/image-150x150.jpg" sizes="32x32"><link rel="icon" href="https://macnotes.de/images/2021/02/image-300x300.jpg" sizes="192x192"><style amp-custom="">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</style><link rel="canonical" href="https://macnotes.de/2022/06/06/wwdc-2022-ipados-16-von-apple-vorgestellt/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="apple-touch-icon" href="https://macnotes.de/images/2021/02/image-300x300.jpg"><title>WWDC 2022: iPadOS 16 von Apple vorgestellt - Macnotes.de</title></head>
<body data-amp-auto-lightbox-disable>
<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
<script type="application/json">{"ISOCountryGroups":{"eea":["preset-eea","unknown"]}}</script>
</amp-geo>
<amp-consent id="quantcast" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
<script type="application/json">{"consentInstanceId":"quantcast","checkConsentHref":"https://apis.quantcast.mgr.consensu.org/amp/check-consent","consentRequired":false,"geoOverride":{"eea":{"consentRequired":"remote","promptUISrc":"https://quantcast.mgr.consensu.org/tcfv2/amp.html","postPromptUI":"postPromptUI"}},"clientConfig":{"coreUiLabels":{},"theme":{},"coreConfig":{"quantcastAccountId":"4-LzApV9PrXQY","privacyMode":["GDPR"],"hashCode":"yEdI84xZvKTMTZhTyyewsA","publisherCountryCode":"DE","publisherName":"Macnotes","vendorPurposeIds":[2,3,4,5,6,7,8,9,10,1],"vendorFeaturesIds":[1,3,2],"vendorPurposeLegitimateInterestIds":[2,3,4,5,6,7,8,9,10],"vendorSpecialFeaturesIds":[1,2],"vendorSpecialPurposesIds":[1,2],"googleEnabled":true,"lang_":"de","displayUi":"inEU","defaultToggleValue":"off","initScreenRejectButtonShowing":false,"publisherConsentRestrictionIds":[],"publisherLIRestrictionIds":[],"publisherLogo":"https://macnotes.de/wp-content/themes/macnotes2020/images/mn-logo.png","publisherPurposeIds":[1,2,3,4,5,6,7,8,9,10],"publisherPurposeLegitimateInterestIds":[],"publisherSpecialPurposesIds":[1,2],"publisherFeaturesIds":[1,2,3],"publisherSpecialFeaturesIds":[1,2],"stacks":[1,42],"vendorListUpdateFreq":30}}}</script>
<div id="postPromptUI">
<button role="button" on="tap:quantcast.prompt()">
<svg data-amp-original-style="height:20px" class="amp-wp-687c3be">
<g fill="none">
<g fill="#FFF">
<path d="M16 10L15 9C15 9 15 8 15 8L16 7C16 7 16 6 16 6 16 5 15 4 14 3 14 2 13 2 13 3L12 3C12 3 11 3 11 2L11 1C11 1 10 0 10 0 9 0 7 0 6 0 6 0 5 1 5 1L5 2C5 3 4 3 4 3L3 3C3 2 2 2 2 3 1 4 0 5 0 6 0 6 0 7 0 7L1 8C1 8 1 9 1 9L0 10C0 10 0 11 0 11 0 12 1 13 2 14 2 15 3 15 3 14L4 14C4 14 5 14 5 15L5 16C5 16 6 17 6 17 7 17 9 17 10 17 10 17 11 16 11 16L11 15C11 14 12 14 12 14L13 14C13 15 14 15 14 14 15 13 16 12 16 11 16 11 16 10 16 10ZM13 13L12 13C11 13 11 13 9 14L9 16C9 16 7 16 7 16L7 14C5 14 5 13 4 13L3 13C2 13 1 12 1 11L3 10C2 9 2 8 3 7L1 6C1 5 2 4 3 4L4 4C5 4 5 3 7 3L7 1C7 1 9 1 9 1L9 3C11 3 11 4 12 4L13 4C14 4 15 5 15 6L13 7C14 8 14 9 13 10L15 11C15 12 14 13 13 13ZM8 5C6 5 5 7 5 9 5 10 6 12 8 12 10 12 11 10 11 9 11 7 10 5 8 5ZM8 11C7 11 6 10 6 9 6 7 7 6 8 6 9 6 10 7 10 9 10 10 9 11 8 11Z" />
</g>
</g>
</svg>
PRIVACY
</button>
</div>
</amp-consent>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-2447305967330739" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>
<header class="mega-menu full-width fixed mb-2">
<div class="container">
<div class="row">
<div class="header">
<div class="container">
<nav class="main-menu" id="main-menu">
<label for="mobile" id="mobile-menu">
<a href="https://macnotes.de" title="Macnotes.de">
<amp-img alt="Macnotes-Avatar" title="Macnotes.de" src="https://macnotes.de/wp-content/themes/macnotes2022/images/macnotes-avatar.png" width="21" height="28" class="img-logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:21px;height:28px" i-amphtml-layout="fixed">
</amp-img>
<span class="logo amp-wp-0377aa3" data-amp-original-style="vertical-align:sub">MACNOTES</span>
</a>
<span class="main-menu-dropdown-icon">
<i class="hamburger"></i>
</span>
</label>
<input type="checkbox" id="mobile">
<ul class="main-menu">
<li class="main-menu-logo">
<a href="https://macnotes.de" title="Macnotes.de">
<amp-img alt="..." title="..." src="https://macnotes.de/wp-content/themes/macnotes2022/images/mn-logo.png" width="187" height="20" class="logo i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:187px;height:20px" i-amphtml-layout="fixed">
</amp-img>
</a>
</li>
<li>
<a href="https://macnotes.de/news/" title="News">
<amp-img alt="News" src="https://macnotes.de/wp-content/themes/macnotes2022/images/newspaper.svg" width="20" height="20" layout="fixed" class="icon icon-news i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> News</a>
</li>
<li>
<a href="https://macnotes.de/podcast/" title="Podcast">
<amp-img alt="Podcasts" src="https://macnotes.de/wp-content/themes/macnotes2022/images/podcast.svg" width="20" height="20" layout="fixed" class="icon icon-podcasts i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Podcasts</a>
</li>
<li>
<a href="https://macnotes.de/interview/" title="Interview">
<amp-img alt="Interviews" src="https://macnotes.de/wp-content/themes/macnotes2022/images/comments.svg" width="20" height="20" layout="fixed" class="icon icon-interviews i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Interviews</a>
</li>
<li>
<a href="https://macnotes.de/review/" title="Review">
<amp-img alt="Tests" src="https://macnotes.de/wp-content/themes/macnotes2022/images/plus-circle.svg" width="20" height="20" layout="fixed" class="icon icon-tests i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Tests</a>
</li>
<li>
<a href="https://macnotes.de/tipps-tutorials/" title="Tipps">
<amp-img alt="Tipps" src="https://macnotes.de/wp-content/themes/macnotes2022/images/info-circle.svg" width="20" height="20" layout="fixed" class="icon icon-tipps i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Tipps</a>
</li>
<li class="main-menu-dropdown">
<a title="Mehr …">
Mehr …
<span class="main-menu-dropdown-icon">
<i class="arrow-down"></i>
</span>
</a>
<label class="main-menu-dropdown-icon" for="main-menu-dropdown-list-1">
<i class="arrow-down arrow-down-mobile"></i>
</label>
<input type="checkbox" id="main-menu-dropdown-list-1">
<ul class="main-menu-dropdown-list">
<li>
<a href="https://macnotes.de/kommentar/" title="Kommentare">
<amp-img alt="Kommentare" src="https://macnotes.de/wp-content/themes/macnotes2022/images/bullhorn.svg" width="20" height="20" layout="fixed" class="icon icon-kommentare i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Kommentare</a>
</li>
<li>
<a href="https://macnotes.de/schnaeppchen/" title="Schnäppchen">
<amp-img alt="Schnäppchen" src="https://macnotes.de/wp-content/themes/macnotes2022/images/percentage.svg" width="20" height="20" layout="fixed" class="icon icon-schnaeppchen i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Schnäppchen</a>
</li>
<li>
<a href="https://macnotes.de/events/" title="Events">
<amp-img alt="Events" src="https://macnotes.de/wp-content/themes/macnotes2022/images/calendar-week.svg" width="20" height="20" layout="fixed" class="icon icon-events i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Events</a>
</li>
<li>
<a href="https://macnotes.de/firma/" title="Firmen">
<amp-img alt="Firmen" src="https://macnotes.de/wp-content/themes/macnotes2022/images/building.svg" width="20" height="20" layout="fixed" class="icon icon-firmen i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Firmen</a>
</li>
<li>
<a href="https://macnotes.de/personen/" title="Personen">
<amp-img alt="Personen" src="https://macnotes.de/wp-content/themes/macnotes2022/images/user.svg" width="20" height="20" layout="fixed" class="icon icon-personen i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Personen</a>
</li>
<li>
<a href="https://macnotes.de/plattform/" title="Plattformen">
<amp-img alt="Plattformen" src="https://macnotes.de/wp-content/themes/macnotes2022/images/apple.svg" width="20" height="20" layout="fixed" class="icon icon-plattformen i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Plattformen</a>
</li>
<li>
<a href="https://macnotes.de/produkt/" title="Produkte">
<amp-img alt="Produkte" src="https://macnotes.de/wp-content/themes/macnotes2022/images/desktop.svg" width="20" height="20" layout="fixed" class="icon icon-produkte i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Produkte</a>
</li>
</ul>
</li>
<li class="main-menu-right">
<form method="GET" action="https://macnotes.de/" role="search" target="_top" data-amp-original-style="margin-top:10px" class="amp-wp-5371db1">
<div class="input-group">
<input class="form-control" type="text" name="s" id="search" autocomplete="on" required placeholder="Suchen …">
</div>
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="container amp-wp-5a30dd7" data-amp-original-style="margin-top:6rem;">
<div class="row content-desktop">
<div class="col">
<ul class="breadcrumb"><li><a href="https://macnotes.de">Macnotes.de</a></li><li><a href="https://macnotes.de/news/">News</a></li><li><a href="https://macnotes.de/2022/06/06/wwdc-2022-ipados-16-von-apple-vorgestellt/">WWDC 2022: iPadOS 16 von Apple vorgestellt</a></li></ul><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Macnotes.de","item":"https://macnotes.de"},{"@type":"ListItem","position":2,"name":"News","item":"https://macnotes.de/news/"},{"@type":"ListItem","position":3,"name":"WWDC 2022: iPadOS 16 von Apple vorgestellt","item":"https://macnotes.de/2022/06/06/wwdc-2022-ipados-16-von-apple-vorgestellt/"}]}</script>      </div>
</div>
</div>
<div class="container content amp-wp-831acaf" data-amp-original-style="margin-top:2rem">
<article class="row">
<div class="col">
<time datetime="2022-06-06T23:50:41+02:00">6. Juni 2022</time>
<h1>WWDC 2022: iPadOS 16 von Apple vorgestellt</h1>
<p class="lead">Apple hat im Rahmen der WWDC 2022 Keynote auch Neuerungen in iPadOS 16 vorgestellt. Unter anderem wird man die virtuelle Bildschirmauflösung auf M1-iPads skalieren können, um so mehr Inhalte aufs Display zu bekommen. Gerade im Split-Screen-Multitasking soll dies helfen.
</p>            <div class="container">
<div class="row">
<div class="col">
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-2447305967330739" data-ad-slot="8427561189" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
<div overflow=""></div>
</amp-ad>
</div>
</div>
</div>
<figure class="col-12 col-md-6 amp-wp-f122e53" data-amp-original-style="float:left;padding-left:0">            <amp-img data-hero src="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-2560x1440.png" srcset="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-300x214.png 300w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-1024x731.png 1024w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-768x549.png 768w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-1536x1097.png 1536w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-2048x1463.png 2048w" width="2560" height="1440" layout="responsive" alt="" i-amphtml-ssr class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer>
<img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-2560x1440.png" srcset="https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-300x214.png 300w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-1024x731.png 1024w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-768x549.png 768w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-1536x1097.png 1536w, https://macnotes.de/images/2022/06/Apple-WWDC22-iPadOS16-Messages-220606-2048x1463.png 2048w"></amp-img>
<figcaption class="badge badge-light radius-0 amp-wp-d07753c" data-amp-original-style="white-space:pre-wrap">Zusammenarbeit in iPadOS 16, Bild: Apple</figcaption>
</figure>
<p>Doch Apple bietet auch in Verbindung mit macOS Ventura oder <a href="https://macnotes.de/2022/06/06/wwdc-2022-ios-16-von-apple-vorgestellt/">iOS 16</a> andere Neuerungen auch am iPad.</p>
<h2>Reference Mode</h2>
<p>Profis ansprechen soll der Reference Mode in iPadOS 16. Damit lassen sich Farbräume für die Displaywiedergabe einstellen. Auf diese Weise kann man etwa Fotos für den Druck farbecht korrigieren. Dafür ist allerdings das 12,9 Zoll iPad Pro mit Liquid Retina XDR Display notwendig.</p>
<h2>Zusammenarbeit und Freeform</h2>
<p>In Verbindung mit der Nachrichten-App lässt sich in Zukunft das Zusammenarbeiten an Dokumenten und Bildern vereinfachen. Aus Pages, Numbers und anderen Apps kann man über den „Teilen“-Dialog direkt Nutzer:innen zur Zusammenarbeit einladen, auch gruppenweise. Man sieht dann an kleinen Memoji-Symbolen, welche Nutzer:innen an den Dokumenten gerade mitarbeiten.</p>
<p>Für den Browser Safari hat sich Apple dazu auch die „geteilten Tabs“ ausgedacht. Nutzer:innen können so Browser-Tabs mit anderen teilen und sehen ebenfalls, wenn diese sich die Webseiten anschauen.</p>
<p>Eine spezielle neue App ist Freeform. Sie ist im Prinzip eine Art unendliches Whiteboard, in dem man am iPad mit dem Stylus Skizzen anlegen kann, Text, Links oder Medien hinzufügen kann und anderes mehr. Nur, dass eben der Platz nie ausgeht und andere Nutzer auch mitarbeiten können. Die App ist jedoch noch nicht fertig und wird erst später nachgeliefert.</p>
<h2>Symbolleisten individualisieren</h2>
<p>Eine eher unscheinbare Änderung in iPadOS-Apps ist das Anpassen der Symbolleiste. Nutzer:innen können somit in Zukunft ihre meist verwendeten Funktionen direkt in der Symbolleiste ablegen. Entwickler:innen können dieses Feature auch in eigenen Apps einbinden.</p>
<h2>Apple Mail überarbeitet</h2>
<p>Besonderes Augenmerk legte Apple außerdem auf die eigene Mail-App. So wird es möglich sein, E-Mails zurückzuholen, wenn sie in einem Zeitkorridor von 15 Minuten vom Empfänger oder der Empfängerin nicht gelesen wurden.</p>
<h2>Weitere Neuerungen</h2>
<p>Apple fügt in iPadOS 16 eine eigene Wetter-App fürs iPad hinzu. Diese bietet mehr Informationen zum Wetter auf einen Blick und erlaubt sogar die Anzeige von noch mehr Hinweisen, beim Tippen auf entsprechende Felder.</p>
<h3>Virtual Memory Swap</h3>
<p>Das Unternehmen fügt unter der Haube noch ein weiteres interessantes Feature hinzu. Es erlaubt die Erweiterung des Arbeitsspeichers durch den integrierten Flash-Speicher. Bis zu 16 GB Speicher sollen so für anspruchsvolle Apps bereitgestellt werden können.</p>
<h3>Externe Displays</h3>
<p>Die Anbindung externe Monitore wird mit iPadOS 16 verbessert. Die Geräte werden besser und einfacher als Display-Erweiterung integriert. Apps nutzen den zusätzlichen Platz sinnvoll. Insgesamt können so vier Apps am iPad und vier Apps auf dem externen Display miteinander interagieren.</p>
<h3>Stage Manager</h3>
<p>Eine Funktion, die auch in macOS Ventura enthalten ist, ist der Stage Manager. Dies sind Verknüpfungen für virtuelle Desktops. Tippt man sie an, kann man die dahinter gespeicherten Apps gemeinsam in den Vordergrund holen und so Arbeitsabläufe optimieren.</p>
<h3>Dateien</h3>
<p>Die Dateien-App bekommt von Nutzer:innen geforderte Funktionen. So kann man beispielsweise die Größe von Ordnern anzeigen oder Dateiendungen verändern.</p>
<h2>Verfügbarkeit von iPadOS 16</h2>
<p>Wann gibt es iPadOS 16? Diese Frage kann man genauso beantworten wie für iOS 16. Im Herbst gibt es die finale Version für alle Nutzer:innen, ab heute jedoch schon die erste Testversion für registrierte Entwickler:innen. Ab Juli soll es eine Public Beta geben.</p>
</div>
</article>                <h2>Weitere Teile der Reihe iPadOS 16</h2><ul class="card card-body radius-0 border-0"></ul>                <div class="container-fluid">
<div class="row">
<div class="col">
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-2447305967330739" data-ad-slot="3074629324" data-auto-format="mcrspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
<div overflow=""></div>
</amp-ad>
</div>
</div>
</div>
<nav class="row mb-2"><a class="col-12 col-md-6 btn btn-lg btn-outline-primary btn-fullwidth radius-0" accesskey="P" href="https://macnotes.de/2022/06/06/wwdc-2022-watchos-9-von-apple-vorgestellt/"><i class="fas fa-arrow-circle-left"></i> WWDC 2022: watchOS 9 von Apple…</a></nav>        
<aside class="row mb-2">
<div class="col-12 col-md-6">
<div class="card border-primary radius-0">
<div class="card-body">
<h5 class="card-title">Mehr über Alexander Trust:</h5>
<p class="card-text">Bekam seinen ersten PC mit sieben Jahren, einen XT mit 4 MHz und Monochrom-Monitor. Registrierte die erste Domain im Jahr 1998, vorher auch in Mailboxen aktiv, bei AOL und Compuserve. Studierte Computer Science (Anwendungsentwicklung) in Wuppertal und Informatik und Soziologie, Linguistik und Literatur in Aachen. Veröffentlichte bereits einen Roman.</p>
</div>
</div>
</div>
<div class="col-12 col-md-6">
<div class="card border-primary radius-0">
<div class="card-body">
<h5 class="card-title">Metadaten</h5>
<ul class="card-text">
<li>Zuletzt aktualisiert am: 6. Juni 2022</li>
<li>Wörter: 509</li>
<li>Zeichen: 3700</li>
<li>Lesezeit: 2 Minuten 12 Sekunden</li>
</ul>
</div>
</div>
</div>
</aside>
</div>
<div class="container-fluid">
<div class="row">
<div class="col">
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-2447305967330739" data-ad-slot="8553985084" data-auto-format="rspv" data-full-width="" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100vw;height:320px" i-amphtml-layout="fixed">
<div overflow=""></div>
</amp-ad>
</div>
</div>
</div>
<footer>
<div class="container">
<div class="row row-cols-4 mb-2">
<div class="col-12 col-md-3">
<div class="card bg-primary border-0 mb-2">
<div class="card-body">
<p class="card-text h5">Macnotes verdient als Amazon-Partner an qualifizierten Verkäufen, die über diese Website vermittelt werden.</p>
</div>
</div>
</div>
<div class="col-12 col-md-3">
<div class="card bg-primary border-0 mb-2">
<div class="card-body">
<h5 class="card-title h4">Macnotes auf …</h5>
<a href="https://www.facebook.com/Macnotes/" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="Facebook" src="https://macnotes.de/wp-content/themes/macnotes2022/images/facebook-square.svg" width="20" height="20" layout="fixed" class="icon icon-facebook i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Facebook
</a>
<a href="https://twitter.com/macnotes" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="Twitter" src="https://macnotes.de/wp-content/themes/macnotes2022/images/twitter-square.svg" width="20" height="20" layout="fixed" class="icon icon-twitter i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Twitter</a>
<a href="https://www.reddit.com/r/macnotes/" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="Reddit" src="https://macnotes.de/wp-content/themes/macnotes2022/images/reddit-square.svg" width="20" height="20" layout="fixed" class="icon icon-reddit i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Reddit</a>
<a href="https://www.youtube.com/channel/UCxkEy4hf0Lkhmn79pVEX7xw" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="YouTube" src="https://macnotes.de/wp-content/themes/macnotes2022/images/youtube-square.svg" width="20" height="20" layout="fixed" class="icon icon-youtube i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> YouTube</a>
</div>
</div>
</div>
<div class="col-12 col-md-3">
<div class="card bg-primary border-0 mb-2">
<div class="card-body">
<h5 class="card-title h4">Unser Podcast auf …</h5>
<a href="https://podcasts.apple.com/de/podcast/sajonaras-7-minuten/id824164708?l=de&amp;at=1l3vbAb" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="iTunes" src="https://macnotes.de/wp-content/themes/macnotes2022/images/itunes.svg" width="20" height="20" layout="fixed" class="icon icon-itunes i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> iTunes</a>
<a href="https://open.spotify.com/show/4qnHdmYLstodgK0j3fmqf1" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="Spotify" src="https://macnotes.de/wp-content/themes/macnotes2022/images/spotify.svg" width="20" height="20" layout="fixed" class="icon icon-spotify i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Spotify</a>
<a href="https://podcasts.google.com/feed/aHR0cHM6Ly9tYWNub3Rlcy5kZS9wb2RjYXN0cy9zYWpvbmFyYXMtNy1taW51dGVuL2ZlZWQv" class="btn btn-lg btn-block btn-outline-light radius-0" rel="nofollow">
<amp-img alt="Google Play" src="https://macnotes.de/wp-content/themes/macnotes2022/images/google-play.svg" width="20" height="20" layout="fixed" class="icon icon-google-play i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> Google</a>
</div>
</div>
</div>
<div class="col-12 col-md-3">
<div class="card bg-primary border-0 mb-2">
<div class="card-body">
<h5 class="card-title h4">Macnotes unterstützen …</h5>
<a href="https://www.patreon.com/sajonara" rel="nofollow sponsor" class="btn btn-lg btn-block btn-outline-light radius-0">
<amp-img alt="Patreon" src="https://macnotes.de/wp-content/themes/macnotes2022/images/patreon.svg" width="20" height="20" layout="fixed" class="icon icon-patreon i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img> patreon.com/sajonara</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row row-cols-3">
<div class="col-12 col-md-4 text-center mb-2">© 2022 Copyright Macnotes.de</div>
<div class="col-12 col-md-4 text-center mb-2"><a href="https://macnotes.de/impressum/">Impressum</a> / <a href="https://macnotes.de/impressum/#datenschutz">Datenschutz</a></div>
<div class="col-12 col-md-4 text-center mb-2"><a href="https://macnotes.de/2022/06/06/wwdc-2022-ipados-16-von-apple-vorgestellt/#top" class="btn btn-link">
<span>Nach oben <amp-img alt="Nach oben" src="https://macnotes.de/wp-content/themes/macnotes2022/images/arrow-alt-circle-up.svg" width="20" height="20" layout="fixed" class="icon icon-arrow-up i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px" i-amphtml-layout="fixed"></amp-img>
</span></a></div>
</div>
</div>
</footer>
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
<script type="application/json">{"vars":{"gtag_id":"UA-3609532-1","config":{"UA-3609532-1":{"groups":"default"}}}}</script>
</amp-analytics>
<amp-pixel src="https://vg02.met.vgwort.de/na/463d366d9886481fa21e37fdf3ba6977" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel></body></html><!-- WP Fastest Cache file was created in 0.23243308067322 seconds, on 06-06-22 23:54:37 -->