<!DOCTYPE html>
<html lang=de>
<head>
<meta charset=utf-8>
<meta http-equiv=content-type content="text/html;"/>
<meta http-equiv=content-script-type content="text/javascript"/>
<meta http-equiv=content-language content=de />
<title>Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten | Macnotes.de</title>
<meta name=author content="Alexander Trust"/>
<meta name=publisher content="Alexander Trust"/>
<meta name=copyright content="Alexander Trust"/>
<meta itemprop=name content="Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten | Macnotes.de"/>
<meta itemprop=image content=""/>
<link rel=apple-touch-icon-precomposed href="https://macnotes.de/xapple-touch-icon.png.pagespeed.ic.oOARN7fEOk.png">
<meta name=ir-site-verification-token value=1202846911 />
<meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel=alternate type="application/rss+xml" title="RSS 2.0" href="https://macnotes.de/feed/"/>
<link rel=pingback href="https://macnotes.de/xmlrpc.php"/>
<meta property=og:title content="Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten"/>
<meta property=og:description content="Der Entwickler der App SongShift berichtet, dass Spotify mit dem Entzug des Entwickleraccounts droht, sollte der Anbieter nicht damit aufhören, den Wechsel von"/>
<meta property=og:image content="https://macnotes.de/images/2017/06/spotify.png"/>
<meta property=og:image:width content=2600 />
<meta property=og:image:height content=1200 />
<meta name=twitter:card content=summary>
<meta name=twitter:title content="Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten"/>
<meta name=twitter:description content="Der Entwickler der App SongShift berichtet, dass Spotify mit dem Entzug des Entwickleraccounts droht, sollte der Anbieter nicht damit aufhören, den Wechsel von"/>
<meta name=twitter:image content="https://macnotes.de/images/2017/06/spotify.png"/>
<meta name=author content="Alexander Trust"/>
<meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel=canonical href="https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/"/>
<meta property=og:locale content=de_DE />
<meta property=og:type content=article />
<meta property=og:url content="https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/"/>
<meta property=og:site_name content=Macnotes.de />
<meta property=article:publisher content="https://www.facebook.com/Macnotes"/>
<meta property=article:published_time content="2020-10-12T19:31:12+00:00"/>
<meta property=article:modified_time content="2020-10-12T19:33:10+00:00"/>
<meta property=og:image content="https://macnotes.de/images/2017/06/spotify.png"/>
<meta property=og:image:width content=2560 />
<meta property=og:image:height content=1182 />
<meta name=twitter:creator content="@keineschmerzen"/>
<meta name=twitter:site content="@macnotes"/>
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":["Organization","Place"],"@id":"https://macnotes.de/#organization","name":"Alexander Trust","url":"https://macnotes.de/","sameAs":["https://www.facebook.com/Macnotes","https://www.linkedin.com/company/macnotes","http://www.youtube.com/user/macnotes","https://twitter.com/macnotes"],"logo":{"@type":"ImageObject","@id":"https://macnotes.de/#logo","inLanguage":"de-DE","url":"https://macnotes.de/images/2019/11/macnotes-logo-scaled.png","width":2560,"height":702,"caption":"Alexander Trust"},"image":{"@id":"https://macnotes.de/#logo"},"location":{"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#local-place"},"address":{"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#local-place-address"},"email":"redaktion@macnotes.de","vatID":"DE269966044"},{"@type":"WebSite","@id":"https://macnotes.de/#website","url":"https://macnotes.de/","name":"Macnotes.de","description":"iPhone, iPod, iPad, Mac - das unabh\u00e4ngige Magazin rund um Apple","publisher":{"@id":"https://macnotes.de/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://macnotes.de/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"de-DE"},{"@type":"ImageObject","@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#primaryimage","inLanguage":"de-DE","url":"https://macnotes.de/images/2017/06/spotify.png","width":2560,"height":1182,"caption":"Logo von Spotify"},{"@type":"WebPage","@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#webpage","url":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/","name":"Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten | Macnotes.de","isPartOf":{"@id":"https://macnotes.de/#website"},"primaryImageOfPage":{"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#primaryimage"},"datePublished":"2020-10-12T19:31:12+00:00","dateModified":"2020-10-12T19:33:10+00:00","inLanguage":"de-DE","potentialAction":[{"@type":"ReadAction","target":["https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#article","isPartOf":{"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#webpage"},"author":{"@id":"https://macnotes.de/#/schema/person/d397a44e1e25b6921008ebef8c6954e9"},"headline":"Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten","datePublished":"2020-10-12T19:31:12+00:00","dateModified":"2020-10-12T19:33:10+00:00","mainEntityOfPage":{"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#webpage"},"publisher":{"@id":"https://macnotes.de/#organization"},"image":{"@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#primaryimage"},"keywords":"Business,Entertainment,Technologie","articleSection":"News &amp; Rumors","inLanguage":"de-DE","copyrightYear":"2020","copyrightHolder":{"@id":"https://macnotes.de/#organization"}},{"@type":"Person","@id":"https://macnotes.de/#/schema/person/d397a44e1e25b6921008ebef8c6954e9","name":"Alexander Trust","sameAs":["https://twitter.com/keineschmerzen"]},{"@type":"Place","@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#local-place","address":{"@type":"PostalAddress","@id":"https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#local-place-address","streetAddress":"Wiesenstr. 21","addressLocality":"Niederzier","postalCode":"52382","addressRegion":"NRW","addressCountry":"DE"},"geo":{"@type":"GeoCoordinates","latitude":"","longitude":""},"openingHoursSpecification":[]}]}</script>
<meta name=geo.placename content=Niederzier />
<meta name=geo.region content=Deutschland />
<link rel=amphtml href="https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/amp/"/><meta name=generator content="AMP for WP 1.0.64.1"/><link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<style>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</style>
<style>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</style>
<style>.far,.fas{-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;display:inline-block;font-style:normal;font-variant:normal;text-rendering:auto;line-height:1}@-webkit-keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}@keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}:root .fa-flip-both,:root .fa-flip-horizontal,:root .fa-flip-vertical,:root .fa-rotate-90,:root .fa-rotate-180,:root .fa-rotate-270{-webkit-filter:none;filter:none}.fa-arrow-alt-circle-up:before{content:"\f35b"}.fa-search:before{content:"\f002"}</style>
<style>@font-face{font-family:"Font Awesome 5 Free";font-style:normal;font-weight:400;font-display:block;src:url(/wp-content/themes/macnotes2020/webfonts/fa-regular-400.eot);src:url(/wp-content/themes/macnotes2020/webfonts/fa-regular-400.eot?#iefix) format("embedded-opentype") , url(/wp-content/themes/macnotes2020/webfonts/fa-regular-400.woff2) format("woff2") , url(/wp-content/themes/macnotes2020/webfonts/fa-regular-400.woff) format("woff") , url(/wp-content/themes/macnotes2020/webfonts/fa-regular-400.ttf) format("truetype") , url(/wp-content/themes/macnotes2020/webfonts/fa-regular-400.svg#fontawesome) format("svg")}.far{font-family:"Font Awesome 5 Free";font-weight:400}</style>
<style>@font-face{font-family:"Font Awesome 5 Free";font-style:normal;font-weight:900;font-display:block;src:url(/wp-content/themes/macnotes2020/webfonts/fa-solid-900.eot);src:url(/wp-content/themes/macnotes2020/webfonts/fa-solid-900.eot?#iefix) format("embedded-opentype") , url(/wp-content/themes/macnotes2020/webfonts/fa-solid-900.woff2) format("woff2") , url(/wp-content/themes/macnotes2020/webfonts/fa-solid-900.woff) format("woff") , url(/wp-content/themes/macnotes2020/webfonts/fa-solid-900.ttf) format("truetype") , url(/wp-content/themes/macnotes2020/webfonts/fa-solid-900.svg#fontawesome) format("svg")}.fas{font-family:"Font Awesome 5 Free";font-weight:900}</style>
<style>@font-face{font-family:"Roboto Condensed";font-weight:400;font-display:swap;src:url(/wp-content/themes/macnotes2020/webfonts/robotocondensed-regular.ttf)}@font-face{font-family:"Roboto Mono";font-weight:400;font-display:swap;src:url(/wp-content/themes/macnotes2020/webfonts/robotomono-regular.ttf)}@font-face{font-family:"Oswald";font-weight:400;font-display:swap;src:url(/wp-content/themes/macnotes2020/webfonts/oswald-regular.ttf)}html,body{font:400 1rem/1.4 'Roboto Condensed',sans-serif}.navbar-item{line-height:1rem;padding-top:0;padding-bottom:0}body,nav.is-fixed-top{max-width:1344px!important}p{font-size:1.15rem;line-height:1.5rem;margin-top:.5rem;margin-bottom:.5rem}a{color:#22c3a7!important}a:hover{color:#f5f5f5!important;background-color:#22c3a7!important}footer a{color:#3273dc!important}.lead{font-weight:bold;margin-bottom:1rem;line-height:1.6rem}.size-medium{max-width:100%;height:auto}h1,h2,h3,.title,.subtitle{font-family:'Oswald',sans-serif}h1{font-size:2.5rem!important;font-size:2.5vmax!important}h2{font-size:2rem!important}h3{font-size:1.5rem!important}blockquote{font-family:'Roboto Mono',monospace}article{word-break:break-word}</style>
<style>@font-face{font-family:TablePress;src:url(data:application/font-woff2;charset=utf-8;base64,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) format('woff2') , url(/wp-content/plugins/tablepress/css/tablepress.woff) format('woff');font-weight:400;font-style:normal;font-display:block}</style>
<script src='https://macnotes.de/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.tuCGNtI54t.js' id=jquery-core-js></script>
<link rel="https://api.w.org/" href="https://macnotes.de/wp-json/"/><link rel=alternate type="application/json" href="https://macnotes.de/wp-json/wp/v2/posts/421169"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://macnotes.de/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://macnotes.de/wp-includes/wlwmanifest.xml"/>
<link rel=alternate type="application/json+oembed" href="https://macnotes.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacnotes.de%2F2020%2F10%2F12%2Fspotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://macnotes.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmacnotes.de%2F2020%2F10%2F12%2Fspotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style> <script data-ad-client=ca-pub-2447305967330739 async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3609532-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-3609532-1');</script>
</head>
<script>
  document.addEventListener('DOMContentLoaded', () => {

    // Get all "navbar-burger" elements
    const $navbarBurgers = Array.prototype.slice.call(document.querySelectorAll('.navbar-burger'), 0);

    // Check if there are any navbar burgers
    if ($navbarBurgers.length > 0) {

      // Add a click event on each of them
      $navbarBurgers.forEach( el => {
        el.addEventListener('click', () => {

          // Get the target from the "data-target" attribute
          const target = el.dataset.target;
          const $target = document.getElementById(target);

          // Toggle the "is-active" class on both the "navbar-burger" and the "navbar-menu"
          el.classList.toggle('is-active');
          $target.classList.toggle('is-active');

        });
      });
    }

  });
  </script>
<body class="container has-background-dark is-fluid has-navbar-fixed-top" id=top name=top>
<nav class="navbar is-dark is-fixed-top navbar-expand-lg container is-fluid " role=navigation aria-label="main navigation" style="z-index:1000!important;color:#f5f5f5!important;font-weight:bold!important">
<div class=navbar-brand>
<a class=navbar-item href="https://macnotes.de">
<img src="https://macnotes.de/wp-content/themes/macnotes2020/images/mn-logo.png" alt=Macnotes-Logo width=187 height=20>
</a>
<a role=button class=navbar-burger data-target=navMenu aria-label=menu aria-expanded=false>
<span aria-hidden=true></span>
<span aria-hidden=true></span>
<span aria-hidden=true></span>
</a>
</div>
<div class="navbar-menu is-spaced" id=navMenu>
<div class=navbar-start>
<a class=navbar-item href="https://macnotes.de/news/">News</a>
<a class=navbar-item href="https://macnotes.de/interview/">Interviews</a>
<a class=navbar-item href="https://macnotes.de/review/">Tests</a>
<a class=navbar-item href="https://macnotes.de/tipps-tutorials/">Tipps</a>
<a class=navbar-item href="https://macnotes.de/kommentar/">Kommentare</a>
<div class="navbar-item has-dropdown is-boxed is-hoverable">
<a class=navbar-link>Mehr</a>
<div class=navbar-dropdown>
<a class=navbar-item href="https://macnotes.de/podcast/">Podcasts</a>
<hr class=navbar-divider>
<a class=navbar-item href="https://macnotes.de/events/">Events</a>
<a class=navbar-item href="https://macnotes.de/firma/">Firmen</a>
<a class=navbar-item href="https://macnotes.de/personen/">Personen</a>
<a class=navbar-item href="https://macnotes.de/plattform/">Plattformen</a>
<a class=navbar-item href="https://macnotes.de/produkt/">Produkt</a>
</div>
</div>
</div>
<div class=navbar-end>
<div class=navbar-item>
<form role=search action="https://macnotes.de/"/>
<div class="field has-addons">
<p class="control has-icons-left">
<input class="input is-radiusless" type=text name=s id=search placeholder=Suche autocomplete=on required>
<span class="icon is-left">
<i class="fas fa-search"></i>
</span>
</p>
<p class=control>
<button type=submit class="button is-primary is-radiusless">Suchen</button>
</p>
</div>
</form>
</div>
</div>
</div>
</nav>
<nav class="breadcrumb mt-4 mb-6 pb-1" typeof=BreadcrumbList vocab="https://schema.org/">
<span property=itemListElement typeof=ListItem><a property=item typeof=WebPage title="Go to Macnotes.de." href="https://macnotes.de" class=home><span property=name>Macnotes.de</span></a><meta property=position content=1></span> &gt; <span property=itemListElement typeof=ListItem><a property=item typeof=WebPage title="Go to the News &amp; Rumors category archives." href="https://macnotes.de/news/" class="taxonomy category"><span property=name>News &amp; Rumors</span></a><meta property=position content=2></span> &gt; <span property=itemListElement typeof=ListItem><span property=name class="post post-post current-item">Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten</span><meta property=url content="https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/"><meta property=position content=3></span> <style>.breadcrumb span a{color:#f5f5f5!important}.breadcrumb span a:hover{color:#f5f5f5!important}.breadcrumb span{hyphens:auto;white-space:normal;display:inline-flex}.breadcrumb{border-bottom:3px solid #22c3a7;font-weight:bold}</style>
</nav>
<div class="tile is-ancestor">
<div class="tile is-parent is-8">
<article class="tile is-child is-12 has-text-light">
<span><small>Alexander Trust, den 12. Oktober 2020</small></span>
<h1>Spotify droht Entwicklern: Wehe Ihr erlaubt den Wechsel von Daten</h1>
<figure class="image mb-4"> <img width=2560 height=1182 src="https://macnotes.de/images/2017/06/spotify.png" class="attachment-medium-large size-medium-large wp-post-image" alt="Logo von Spotify" loading=lazy srcset="https://macnotes.de/images/2017/06/spotify.png 2560w, https://macnotes.de/images/2017/06/xspotify-300x138.png.pagespeed.ic.FQ0_r2njV9.png 300w, https://macnotes.de/images/2017/06/xspotify-768x354.png.pagespeed.ic.ADQqBUwUYd.png 768w, https://macnotes.de/images/2017/06/spotify-1024x473.png 1024w" sizes="(max-width: 2560px) 100vw, 2560px"/> <figcaption>
Logo von Spotify </figcaption>
</figure>
<p class=lead>Der Entwickler der App SongShift berichtet, dass Spotify mit dem Entzug des Entwickleraccounts droht, sollte der Anbieter nicht damit aufhören, den Wechsel von Abspiellisten zu fremden Anbietern anzubieten. Damit agiert der europäische Streaming-Anbieter auf eine Weise, wie es gerne <a href="https://macnotes.de/firma/apple/" rel=nofollow>Apple</a> vorwirft, seine Systeme nach außen abzuschotten.</p>
<p>Getreu dem Motto „Was interessiert mich mein Geschwätz von gestern“, scheint nun Spotify zu agieren. Dem Entwickler der App SongShift drohte man mit dem Entzug des Zugangs zum SDK, wenn dieser in seiner Software nicht aufhöre, den Wechseln von Abspiellisten von Spotify zu anderen Streaminganbietern anzubieten.</p>
<h2>SongShift verstößt gegen Spotify-Bedingungen</h2>
<p><a href="https://songshift.com/blog/spotify_transfers" rel=nofollow>Darüber berichtet SongShift nun in einem Blogbeitrag</a>.</p>
<blockquote class="notification is-dark is-radiusless mt-4" style="border-left:2rem solid #22c3a7;display:inline-block">„The Spotify Developer Platform Team reached out and let us know we&#8217;d need to remove transferring from their service to a competing music service or have our API access revoked due to TOS violation.“<br/><cite>SongShift</cite></blockquote>
<p>Man verstoße mit dem Feature der App wohl gegen die Nutzungsbedingungen von Spotify. Entsprechend passte man seine Software bereits an. Mit Version 5.1.2 würde man den Transfer von Playlists von Spotify zu anderen Musikstreaming-Anbietern unterbinden. Doch gerade diese Möglichkeit stellte für Nutzer der Software ein zentrales Argument für die Nutzung der Software überhaupt dar.</p>
<p>Man werde in Zukunft Spotify zwar weiterhin unterstützen, allerdings nur noch den Transfer von Daten von fremden Portalen zu Spotify hin.</p>
<p>Gleichzeitig entschuldigte man sich bei den Nutzern für diesen Schritt, der notwendig wurde und den man allerdings nicht freiwillig unternimmt.</p>
<h2>Spotify mit Doppelmoral</h2>
<p>Dieses Beispiel zeigt einmal mehr, dass Spotify zwar Wasser predigt aber Wein trinkt. Es hält sich selbst nicht an die Forderungen, die es an andere Unternehmen stellt. Gerade gegenüber Apple reagiert Spotify kritisch, betont oft genug, dass das Unternehmen sein System abschotte.</p>
<p>Dabei <a href="https://macnotes.de/2020/09/25/epic-games-spotify-und-tile-grunden-lobbyorganisation-koalition-fur-app-fairness/" rel=nofollow>lobbyiert Spotify</a> seit Kurzem sogar ganz offiziell für eine Anti-Apple-Haltung. Zusammen mit Epic Games und Tile, sowie einer Reihe anderer Firmen gründete man eine eigene Lobbyorganisation mit Sitzen in Washington D.C. und Brüssel. Dies ist ein Indiz dafür, dass die „Coalition for App Fairness“ vermutlich versuchen wird, politischen Einfluss auszuüben.</p>
<p><small>Dieser Artikel enthält Affiliate-Links.</small></p>
<br class=is-clearfix />
<div class="columns article-pagination mt-4" role=navigation>
<style>.pagination-notification{border:1px solid #22c3a7}.pagination-notification:hover{background-color:#f5f5f5!important;color:#22c3a7!important}</style>
<a class="column is-size-5 is-block-mobile has-text-left is-vcentered" href="https://macnotes.de/2020/10/12/so-sollen-homepod-mini-und-neues-apple-tv-homekit-und-ar-besser-machen/">
<div class="notification pagination-notification is-radiusless has-background-dark">
So sollen HomePod mini und neu… </div>
</a>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2447305967330739 data-ad-slot=6612851139 data-ad-format=link data-full-width-responsive=true></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<h3 class=my-4>Ähnliche Nachrichten</h3>
<aside class="tile is-ancestor">
<div class="tile is-parent"><div class="tile is-child box has-background-white-ter is-radiusless is-shadowless"><a href="https://macnotes.de/2017/07/12/spotify-hat-sony-music-heruntergehandelt-mit-nebenwirkungen/"><p class="title is-size-5">Spotify hat Sony Music heruntergehandelt &#8211; mit Nebenwirkungen</p><p class="subtitle is-size-6">12.07.2017</p><figure class=image><img width=300 height=138 src="https://macnotes.de/images/2017/06/xspotify-300x138.png.pagespeed.ic.FQ0_r2njV9.png" class="attachment-medium size-medium wp-post-image" alt="Logo von Spotify" loading=lazy srcset="https://macnotes.de/images/2017/06/xspotify-300x138.png.pagespeed.ic.FQ0_r2njV9.png 300w, https://macnotes.de/images/2017/06/xspotify-768x354.png.pagespeed.ic.ADQqBUwUYd.png 768w, https://macnotes.de/images/2017/06/spotify-1024x473.png 1024w" sizes="(max-width: 300px) 100vw, 300px"/></figure></a></div><div class="tile is-child box has-background-white-ter is-radiusless is-shadowless"><a href="https://macnotes.de/2019/06/29/apple-music-eddy-cue-meldet-60-millionen-kunden-schweigt-aber-zu-android-nutzern/"><p class="title is-size-5">Apple Music: Eddy Cue meldet 60 Millionen Kunden, schweigt aber zu Android-Nutzern</p><p class="subtitle is-size-6">29.06.2019</p><figure class=image><img width=300 height=216 src="https://macnotes.de/images/2017/06/xapple-music-300x216.png.pagespeed.ic.JvUNGBzEVK.png" class="attachment-medium size-medium wp-post-image" alt="Logo von Apple Music" loading=lazy srcset="https://macnotes.de/images/2017/06/xapple-music-300x216.png.pagespeed.ic.JvUNGBzEVK.png 300w, https://macnotes.de/images/2017/06/xapple-music-768x553.png.pagespeed.ic.wdCybFdC9K.png 768w, https://macnotes.de/images/2017/06/xapple-music-1024x737.png.pagespeed.ic.Ip0A4i6YK4.png 1024w" sizes="(max-width: 300px) 100vw, 300px"/></figure></a></div><div class="tile is-child box has-background-white-ter is-radiusless is-shadowless"><a href="https://macnotes.de/2016/06/21/spotify-auf-100-millionen-user-kommen-30-millionen-premium-accounts/"><p class="title is-size-5">Spotify: Auf 100 Millionen User kommen 30 Millionen Premium-Accounts</p><p class="subtitle is-size-6">21.06.2016</p><figure class=image><img width=300 height=225 src="https://macnotes.de/images/2015/05/spotify-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Spotify - Logo" loading=lazy srcset="https://macnotes.de/images/2015/05/spotify-300x225.jpg 300w, https://macnotes.de/images/2015/05/spotify.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"/></figure></a></div></div></aside>
</article>
</div>
<div class="tile is-parent is-vertical">
<div class="tile is-child box is-radiusless is-shadowless has-background-dark has-text-white-ter px-0">
<section class="tile is-parent is-vertical"><h3>Zugehörige Firmen</h3><div class="tile is-child box has-background-white-ter is-radiusless is-shadowless"><a href="https://macnotes.de/firma/spotify/"><p class=title>Spotify</p><figure class=image><img width=300 height=225 src="https://macnotes.de/images/2006/11/xmacnotes-logo-300x225.jpg.pagespeed.ic.p4tcTkJoF3.jpg" class="attachment-medium size-medium" alt="Macnotes - Logo" loading=lazy srcset="https://macnotes.de/images/2006/11/xmacnotes-logo-300x225.jpg.pagespeed.ic.p4tcTkJoF3.jpg 300w, https://macnotes.de/images/2006/11/macnotes-logo.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"/></figure></a></div></section>
</div>
</div>
</div>
</body>
<footer class="container is-fluid has-background-white-ter">
<div class="tile is-ancestor">
<div class="tile is-parent">
<div class="tile is-child"><p class=is-size-6>&copy; 2020 Copyright Macnotes.de</p></div>
<div class="tile is-child has-text-centered"><p class=is-size-6><a href="https://macnotes.de/impressum/">Impressum</a> / <a href="https://macnotes.de/impressum/#datenschutz">Datenschutz</a></p></div>
<div class="tile is-child has-text-right">
<p><a href="https://macnotes.de/2020/10/12/spotify-droht-entwicklern-wehe-ihr-erlaubt-den-wechsel-von-daten/#top"><span>Nach oben</span><span class=icon><i class="far fa-arrow-alt-circle-up"></i></span></a></p>
</div>
</div>
</div>
</footer>
<script>var urls=document.getElementsByTagName('a');var i;for(i=0;i<urls.length;i++){var pattern=['terrashop.de','comspot.de','gravis.de','saturn.de','mediamarkt.de','notebooksbilliger.de','alternate.de','afbshop.de','asgoodasnew,de','rebuy.de','stacksocial.com','tink.de','communicationads.net','idealo.de'];pattern.forEach(function(word){if(urls[i].href.includes(word)){urls[i].insertAdjacentHTML('beforebegin','<span class="icon has-text-primary"><i class="fas fa-hand-holding-usd"></i></span>&nbsp;');}});}var article=document.getElementsByTagName('article');var iframes=article[0].getElementsByTagName('iframe');for(x=0;x<iframes.length;x++){iframes[x].insertAdjacentHTML('beforebegin','<figure class="image is-16by9 my-4">');iframes[x].previousSibling.appendChild(iframes[x]);iframes[x].classList.add('has-ratio');}</script>
<div class="gdprmodal gdprfade" id=gdpr-popup role=dialog data-keyboard=false data-backdrop=static>
<div class="gdprmodal-dialog gdprmodal-dialog-centered">
<div class=gdprmodal-content>
<div class=gdprmodal-body>
<div id=gdpr-cookie-consent-bar class="gdpr gdpr-popup gdpr-default none layout-default">
<div class=gdpr_messagebar_content>
<h3 class=gdpr_messagebar_head>Wir respektieren deine Privatsphäre</h3>
<div class=group-description tabindex=0><p class=gdpr>Diese Webseite nutzt Cookies. Wir beschränken uns dabei aufs Allernotwendigste, weil wir niemanden ausspähen wollen.
<a id=cookie_action_link href="https://macnotes.de/impressum/" class=gdpr_link_button>Weitere Informationen</a>
</p>
</div>
<div class="gdpr group-description-buttons">
<a id=cookie_action_accept class="gdpr_action_button btn" tabindex=0 aria-label=Accept href="#" data-gdpr_action=accept>Akzeptieren</a>
<a id=cookie_action_reject class="gdpr_action_button btn" tabindex=0 aria-label=Reject href="#" data-gdpr_action=reject>Ablehnen</a>
<a id=cookie_action_settings class="gdpr_action_button btn" tabindex=0 aria-label="Cookie Settings" href="#" data-gdpr_action=settings data-toggle=gdprmodal data-target="#gdpr-gdprmodal">Cookie-Einstellungen</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="gdpr_messagebar_detail layout-default none">
<div class="gdprmodal gdprfade" id=gdpr-gdprmodal role=dialog data-keyboard=false data-backdrop=static>
<div class="gdprmodal-dialog gdprmodal-dialog-centered">
<div class=gdprmodal-content>
<div class=gdprmodal-header>
<button type=button class="gdpr_action_button close" data-dismiss=gdprmodal data-gdpr_action=close>
<span class="dashicons dashicons-dismiss"></span>
</button>
</div>
<div class=gdprmodal-body>
<div class=gdpr-details-content>
<div class=gdpr-groups-container>
<ul class=category-group>
<li class=category-item>
<div class="gdpr-column gdpr-default-category-toggle">
<div class="gdpr-columns active-group" tabindex=0>
<a href="#" class="btn category-header">Informationen zu Cookies</a>
</div>
</div>
<div class=description-container>
<div class=group-toggle>
<h3 class=category-header tabindex=0>Informationen zu Cookies</h3>
</div>
<div class=group-description tabindex=0>Cookies sind kleine Textdateien, die von Websites verwendet werden können, um die Benutzererfahrung effizienter zu gestalten. Das Gesetz besagt, dass wir Cookies auf Ihrem Gerät speichern können, wenn diese für den Betrieb dieser Website unbedingt erforderlich sind. Für alle anderen Arten von Cookies benötigen wir Ihre Erlaubnis. Diese Seite verwendet verschiedene Arten von Cookies. Einige Cookies werden von Diensten Dritter gesetzt, die auf unseren Seiten erscheinen.</div>
</div>
</li>
<li class=category-item>
<div class="gdpr-column gdpr-default-category-toggle none">
<div class=gdpr-columns>
<a href="#" class="btn category-header" tabindex=0>notwendig</a>
</div>
</div>
<div class="description-container hide">
<div class=group-toggle>
<h3 class=category-header tabindex=0>notwendig</h3>
<div class=toggle-group>
<div class=always-active>Always Active</div>
<input id=gdpr_messagebar_body_button_necessary type=hidden name=gdpr_messagebar_body_button_necessary value=necessary>
</div>
</div>
<div class=group-description tabindex=0>Notwendige Cookies tragen dazu bei, eine Website nutzbar zu machen, indem sie grundlegende Funktionen wie Die Seitennavigation und den Zugriff auf sichere Bereiche der Website ermöglichen. Die Website funktioniert ohne diese Cookies nicht ordnungsgemäß.</div>
<div class=category-cookies-list-container>
<table class="table table-striped">
<thead class=thead-dark>
<tr>
<th>Name</th>
<th>Domain</th>
<th>Zweck</th>
<th>Ablauf</th>
<th>Art</th>
</tr>
</thead>
<tbody>
<tr>
<td>wpl_user_preference</td>
<td>macnotes.de</td>
<td>WP GDPR Cookie Consent Preferences</td>
<td>1 year</td>
<td>HTTP</td>
</tr>
</tbody>
</table>
</div>
</div>
</li>
<li class=category-item>
<div class="gdpr-column gdpr-default-category-toggle none">
<div class=gdpr-columns>
<a href="#" class="btn category-header" tabindex=0>Marketing</a>
</div>
</div>
<div class="description-container hide">
<div class=group-toggle>
<h3 class=category-header tabindex=0>Marketing</h3>
<div class=toggle-group>
<div class=toggle>
<div class=checkbox>
<input checked id=gdpr_messagebar_body_button_marketing class=category-switch-handler type=checkbox name=gdpr_messagebar_body_button_marketing value=marketing>
<label for=gdpr_messagebar_body_button_marketing>
<span class=label-text>Marketing</span>
</label>
</div>
</div>
</div>
</div>
<div class=group-description tabindex=0>Marketing-Cookies werden verwendet, um Besucher über Websites hinweg zu verfolgen. Ziel ist es, Anzeigen zu schalten, die für den einzelnen Nutzer relevant und ansprechend sind und damit für Publisher und Drittanbieter wertvoller sind.</div>
<div class=category-cookies-list-container>
<table class="table table-striped">
<thead class=thead-dark>
<tr>
<th>Name</th>
<th>Domain</th>
<th>Zweck</th>
<th>Ablauf</th>
<th>Art</th>
</tr>
</thead>
<tbody>
<tr>
<td>__gads</td>
<td>macnotes.de</td>
<td>Google advertising cookie set on the websites domain (unlike the other Google advertising cookies that are set on doubleclick.net domain). According to Google the cookie serves purposes such as measuring interactions with the ads on that domain and preventing the same ads from being shown to you too many times.</td>
<td>2 years</td>
<td>HTTP</td>
</tr>
<tr>
<td>IDE</td>
<td>doubleclick.net</td>
<td>Google advertising cookie used for user tracking and ad targeting purposes</td>
<td>2 years</td>
<td>HTTP</td>
</tr>
<tr>
<td>VISITOR_INFO1_LIVE</td>
<td>youtube.com</td>
<td>Google advertising domain.</td>
<td>Session</td>
<td>HTTP</td>
</tr>
<tr>
<td>GPS</td>
<td>youtube.com</td>
<td>Google advertising domain</td>
<td>Session</td>
<td>HTTP</td>
</tr>
<tr>
<td>YSC</td>
<td>youtube.com</td>
<td>Google advertising domain.</td>
<td>Session</td>
<td>HTTP</td>
</tr>
</tbody>
</table>
</div>
</div>
</li>
<li class=category-item>
<div class="gdpr-column gdpr-default-category-toggle none">
<div class=gdpr-columns>
<a href="#" class="btn category-header" tabindex=0>Analytics</a>
</div>
</div>
<div class="description-container hide">
<div class=group-toggle>
<h3 class=category-header tabindex=0>Analytics</h3>
<div class=toggle-group>
<div class=toggle>
<div class=checkbox>
<input checked id=gdpr_messagebar_body_button_analytics class=category-switch-handler type=checkbox name=gdpr_messagebar_body_button_analytics value=analytics>
<label for=gdpr_messagebar_body_button_analytics>
<span class=label-text>Analytics</span>
</label>
</div>
</div>
</div>
</div>
<div class=group-description tabindex=0>Analytics-Cookies helfen Website-Besitzern, zu verstehen, wie Besucher mit Websites interagieren, indem sie Informationen anonym sammeln und melden.</div>
<div class=category-cookies-list-container>
<table class="table table-striped">
<thead class=thead-dark>
<tr>
<th>Name</th>
<th>Domain</th>
<th>Zweck</th>
<th>Ablauf</th>
<th>Art</th>
</tr>
</thead>
<tbody>
<tr>
<td>_ga</td>
<td>macnotes.de</td>
<td>Google Universal Analytics long-time unique user tracking identifier.</td>
<td>2 years</td>
<td>HTTP</td>
</tr>
<tr>
<td>_gid</td>
<td>macnotes.de</td>
<td>Google Universal Analytics short-time unique user tracking identifier.</td>
<td>1 day</td>
<td>HTTP</td>
</tr>
<tr>
<td>_gat_gtag_UA_3609532_1</td>
<td>macnotes.de</td>
<td>Google Analytics tracking cookie.</td>
<td>Session</td>
<td>HTTP</td>
</tr>
<tr>
<td>tfw_exp</td>
<td>twitter.com</td>
<td>Twitter tracking cookie</td>
<td>1 day</td>
<td>HTTP</td>
</tr>
<tr>
<td>srp</td>
<td>vgwort.de</td>
<td>VGWort</td>
<td>Persistent</td>
<td>Pixel</td>
</tr>
</tbody>
</table>
</div>
</div>
</li>
<li class=category-item>
<div class="gdpr-column gdpr-default-category-toggle none">
<div class=gdpr-columns>
<a href="#" class="btn category-header" tabindex=0>Einstellungen</a>
</div>
</div>
<div class="description-container hide">
<div class=group-toggle>
<h3 class=category-header tabindex=0>Einstellungen</h3>
<div class=toggle-group>
<div class=toggle>
<div class=checkbox>
<input checked id=gdpr_messagebar_body_button_preferences class=category-switch-handler type=checkbox name=gdpr_messagebar_body_button_preferences value=preferences>
<label for=gdpr_messagebar_body_button_preferences>
<span class=label-text>Preferences</span>
</label>
</div>
</div>
</div>
</div>
<div class=group-description tabindex=0>Mit Präferenz-Cookies kann sich eine Website Informationen merken, die das Verhalten oder Aussehen der Website ändern, wie Ihre bevorzugte Sprache oder die Region, in der Sie sich befinden.</div>
<div class=category-cookies-list-container>
</div>
</div>
</li>
<li class=category-item>
<div class="gdpr-column gdpr-default-category-toggle none">
<div class=gdpr-columns>
<a href="#" class="btn category-header" tabindex=0>nicht klassifiziert</a>
</div>
</div>
<div class="description-container hide">
<div class=group-toggle>
<h3 class=category-header tabindex=0>nicht klassifiziert</h3>
<div class=toggle-group>
<div class=toggle>
<div class=checkbox>
<input checked id=gdpr_messagebar_body_button_unclassified class=category-switch-handler type=checkbox name=gdpr_messagebar_body_button_unclassified value=unclassified>
<label for=gdpr_messagebar_body_button_unclassified>
<span class=label-text>Unclassified</span>
</label>
</div>
</div>
</div>
</div>
<div class=group-description tabindex=0>Nicht klassifizierte Cookies sind Cookies, die wir zusammen mit den Anbietern einzelner Cookies klassifizieren.</div>
<div class=category-cookies-list-container>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class=gdprmodal-footer>
<button id=cookie_action_save type=button class="gdpr_action_button btn" data-gdpr_action=accept data-dismiss=gdprmodal>Save And Accept</button>
</div>
</div>
</div>
</div> </div>
<div id=gdpr-cookie-consent-show-again class="gdpr gdpr-popup gdpr-default none layout-default">
<span>Cookie-Einstellungen</span>
</div>
<style>.gdpr_messagebar_detail .category-group .category-item .description-container .group-toggle .checkbox input:checked+label:after{background:#1e73be!important}.gdpr_messagebar_detail .gdprmodal-dialog .gdprmodal-header .close{color:#1e73be!important}</style>
<script>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</script>
<style>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</style>
<script id=wp-polls-js-extra>//<![CDATA[
var pollsL10n={"ajax_url":"https:\/\/macnotes.de\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="https://macnotes.de/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.75.5+wp-includes,_js,_wp-embed.min.js,qver==5.5.1+wp-content,_plugins,_gdpr-cookie-consent,_public,_js,_bootstrap.min.js,qver==1.9.5.pagespeed.jc.TXInclCDWy.js"></script><script>eval(mod_pagespeed_3Tm_ThgePH);</script>
<script>eval(mod_pagespeed_ofIAnmzDXB);</script>
<script>eval(mod_pagespeed_moP2FH2lmF);</script>
<script id=gdpr-cookie-consent-js-extra>//<![CDATA[
var log_obj={"ajax_url":"https:\/\/macnotes.de\/wp-admin\/admin-ajax.php"};var background_obj={"background":"#ebebeb"};
//]]></script>
<script src='https://macnotes.de/wp-content/plugins/gdpr-cookie-consent/public/js/gdpr-cookie-consent-public.min.js?ver=1.9.5' async id=gdpr-cookie-consent-js></script>
<script src='https://stats.wp.com/e-202042.js' async defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.2',blog:'42144202',post:'421169',tz:'2',srv:'macnotes.de'}]);_stq.push(['clickTrackerInit','42144202','421169']);</script>
<img src="https://vg05.met.vgwort.de/na/a145601924344672979f2c7c1fc21c4a" width=1 height=1 alt="" class=wpvgw-marker-image loading=eager data-no-lazy=1 style=display:none /></html>
<noscript class=psa_add_styles><link rel=stylesheet id=wp-block-library-css href='https://macnotes.de/wp-includes/css/dist/block-library/A.style.min.css,qver=5.5.1.pagespeed.cf.sbGIYr7uk6.css' type='text/css' media=all /><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=wp-polls-css href='https://macnotes.de/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.75.5.pagespeed.cf.obAUjgafy2.css' type='text/css' media=all /><style id=wp-polls-inline-css>.wp-polls .pollbar{margin:1px;font-size:13px;line-height:15px;height:15px;background:#bbb;border:1px solid #444}</style><link rel=stylesheet id=bulma-css href='https://macnotes.de/wp-content/themes/macnotes2020/css/A.bulma.min.css,qver=0.9.0.pagespeed.cf.fkbxBRdZZx.css' type='text/css' media=all /><link rel=stylesheet id=fontawesome-css href='https://macnotes.de/wp-content/themes/macnotes2020/css/A.fontawesome.min.css,qver=5.13.1.pagespeed.cf.RynDOwMYCp.css' type='text/css' media=all /><link rel=stylesheet id=fontawesome-regular-css href='https://macnotes.de/wp-content/themes/macnotes2020/css/A.regular.min.css,qver=5.13.1.pagespeed.cf.4HTJh3jhu_.css' type='text/css' media=all /><link rel=stylesheet id=fontawesome-solid-css href='https://macnotes.de/wp-content/themes/macnotes2020/css/A.solid.min.css,qver=5.13.1.pagespeed.cf.U1PYwXDCJx.css' type='text/css' media=all /><link rel=stylesheet id=style-css href='https://macnotes.de/wp-content/themes/macnotes2020/A.style.css,qver=0.2.4.6.pagespeed.cf.WPyxpKv-pg.css' type='text/css' media=all /><link rel=stylesheet id=tablepress-default-css href='https://macnotes.de/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media=all /><style>img#wpstats{display:none}</style><style>.breadcrumb span a{color:#f5f5f5!important}.breadcrumb span a:hover{color:#f5f5f5!important}.breadcrumb span{hyphens:auto;white-space:normal;display:inline-flex}.breadcrumb{border-bottom:3px solid #22c3a7;font-weight:bold}.breadcrumb_last{margin-left:.7rem}</style><style>.pagination-notification{border:1px solid #22c3a7}.pagination-notification:hover{background-color:#f5f5f5!important;color:#22c3a7!important}</style><style>.gdpr_messagebar_detail .category-group .category-item .description-container .group-toggle .checkbox input:checked+label:after,.gdpr_messagebar_detail.layout-classic .category-group .toggle-group .checkbox input:checked+label:after{background:#1e73be!important}.gdpr_messagebar_detail .gdprmodal-dialog .gdprmodal-header .close,#gdpr-ccpa-gdprmodal .gdprmodal-dialog .gdprmodal-body .close{color:#1e73be!important}</style><link rel=stylesheet id=gdpr-cookie-consent-css href='https://macnotes.de/wp-content/plugins/gdpr-cookie-consent/public/css/gdpr-cookie-consent-public.min.css?ver=1.9.5' type='text/css' media=all /></noscript><script data-pagespeed-no-defer>//<![CDATA[
(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();
//]]></script>