Von andresendo am 16.06.2010 (letztes Update: 16.06.2010).

kleines Ultrasn0w Update für 4.0 und 04.26.08er Baseband

kleines Ultrasn0w Update für 4.0 und 04.26.08er Baseband

Das DevTeam hat heute ein kleines Kompatibilitäts-Update für ihren Software Unlock Ultrasn0w veröffentlicht. Das Update ermöglicht den Software Unlock unter iOS 4.0, allerdings nur in Verbindung mit dem 04.26.08er Baseband der 3.0er Firmware.

Wer also mit einer “Pwnage bearbeitende” 4.0er GM Firmware ohne Baseband Update geupdatet hat, kann nun auch ohne Probleme das Baseband entsperren. Alle anderen müßen weiterhin auf das bereits angekündigt Pwnage / redsn0w Update warten  – sollte aber kurz nach dem offiziellen iPhone 4 / iOS 4.0 Start folgen.

Weitere Infos zum Unlock bzw. zu Ultrasn0w gibt es hier im Dev Wiki.

6 Meinungen

  • smithy (16. Juni 2010) 

    Aber wie update ich denn auf 4.0, ohne das Basband zu updaten?

    Das alte/ aktuell verfügbare Pwnagetool 3.1.5 unterstützt die 4.0er nicht.

    Tipp?

  • smithy (16. Juni 2010) 

    Ah OK. Man muss das aktuelle PwnTool um ein Bundle ergänzen, aber leider fand ich bislang nur das für das 3GS.

    Gibts da auch etwas für das 3G?

  • Steffen (16. Juni 2010) 

    Hi,
    woher bekommt man die GM iOS4?
    Ist das dann auch die Final die die Tage kommen wird?

  • smithy (16. Juni 2010) 

    Frag mal Google ;-)

  • smithy (16. Juni 2010) 

    Anscheinend nicht. Dann also doch weiter warten, wobei ich fast alles habe.

    Mac, iTunes beta, PwnageTool mit aktueller Cydia Source, richtiges Baseband, iPhone 3G, nur dieses Bundle für das Pwntool, um die 3G Firmware anzusprechen fehlt :-(

  • Luca (16. Juni 2010) 

    Wie sieht es mit dem 3.1.3 unlock aus?

Sag jetzt deine Meinung!